Syncrofy Deployment in Progress

Incident Report for Syncrofy

Resolved

The Deployment was successful and we've confirmed Syncrofy is performing as expected.

If you encounter any issues or have any questions, please don't hesitate to open a support ticket and we'll be happy to review.
Posted Jun 18, 2026 - 12:40 EDT

Update

The Deployment has been completed, and we are actively monitoring performance.
Posted Jun 18, 2026 - 12:08 EDT

Monitoring

Syncrofy SSC and FTV deployment is in progress - this includes bug fixes, enhancements, and new features.

No data loss or delays in translation (SIC) is expected. There may be a 30 minute delay in file visibility during this time.
Posted Jun 18, 2026 - 11:20 EDT
This incident affected: Web application.